9.0.2 Discussion

Sweet! I really hope the subtitle stutter is gone now! Thanks! One question, I can’t seem to install any add ons, the just fail to install. Unknown sources are ticket.

Obviously, time is wrong, because device does not remember time after power loss. Time needs to be set from ntp, which happens without any problem.

Sure, but what if network is not available? Won’t boot at all?

It times out

Hello, I’ve manually upgraded to 9.0.2 and I bluetooth is not working.
I can see my devices in the list, but when I try to connect, i got below bluetooth error in the logs:
ERROR: ## CoreELEC Addon ## bluetooth::dbus_error_handler ## ERROR: (Input/output error)

i’m on Minix U9H

edit: below cmd solved my issue
systemctl restart bluetooth

Thx

1 Like

32 posts were split to a new topic: 9.0.2 Unable to install/update from CoreELEC repo

After following the thread about installing updates from coreELEC repo I was finally able to install/update addons (I believe).
But now TVH client can’t connect to TVH server, and the web page to configure it doesn’t open.

I guess TVH client is not started. I tried to uninstall both server and client and install them again, keeping configuration.
CoreELEC takes a long time to start and no live TV. It keeps forever trying to initialize PVR service, or something like that (message is in portuguese).

EDIT: service.tvheadend42.service: Failed with result ‘signal’

I’ve done a clean install of CoreELEC 9.0.2 on my Beelink GT1 Ultimate and set the display resolution to 1280x720p and refresh rate to 59.94. When any screen saver takes effect, however, this seems to disregard those settings. I’ve noticed that when I use the device once the screen saver goes away, my TV briefly shows a black and green screen as if it has to change back to the 720p resolution and 59.94 refresh rate.

Hi everybody, and thanks for the job… We waiting for a long time for this release… But I encounter some stability problems in video playback under client htsp, streaming videos, and h264 videos over samba … freezes video, ortm stop … I returned in version 9.0.1 on my two odroid c2

This is an issue in upstream Kodi that they introduced, we have already identified a fix and it will be in tomorrows nightly release.

Hi
This is not 9.0.2 specific, but it is an issue, or a behaviour, present in it.
Is there a specific reason why SD resolutions, such 512x400 are displayed with a 4k resolution, if white listed?
I think it would be better to display in 1080p, to let eventually the TV scaler to upscale it.
This is even more important if you use VPR with 4k interpolation, because they behave better (and are more silent) with 1080p
Please apologize in advance if this is something Kodi dependent.
Bye

Is this answer for the TVH / display resolution / or Meeuuh post?

Personally, I didnt encounter disp/streaming problems on my C2@home, but

  • I dont use TVH yet (and I will use only client).
  • I am using only samba client on C2’s

But my others installations are using TVH (server+client) with DVBT-2 tuner, and also samba (server+clients) - planned update when I’ll be visiting parents, so I am interested…

i want ssh enable by default like samba.

It won’t happen. See this post:

Thank you so much for fixing the bug that stopped us from using the infamous installtointernal. I know it’s unsupported. But I happily used it back in the days of LibreELEC, and because I never had any issues with it, I still wanted to use it after upgrading to CoreELEC. It’s faster than external memory and after all, I’ve paid for the internal memory, so why should I not use it. I just like the idea of CoreELEC really living inside the box, with no extra SD card or USB stick required. The crappy factory Android stuff is useless anyway.
So, again, thanks for your effort on fixing an unsupported feature!

2 Likes

Hi
Yesterday I Update CoreELEC from .1 to .2 and everything works fine except one thing…
I use pvr iptv archive client to watch IPTV but when I change channels somethimes after few changes somethimes after few more all system stuck and only whats work is unpluged box from DC.
I try also clean install and that not fix problem but when I downgrade version to .1 everything works fine… please if someone could give me any advice that would be great
Device which I use is H96pro+ 3GB/16GB

It’s fixed in today nightly

The problem was introduced by an upstream fix in Kodi. As mentioned, we reverted that change, and today’s nightly should work fine.

Hey! Enjoying 9.0.2 so far, however I’m having some problems with subtitles, it’s not specific for 9.0.2 but I’ve had this issue for some time. The text “shakes” sometime, it’s kind of hard to explain, so I’ll let this GIF do it for me. Any ideas what’s causing it?

Hello, does have anyone problem with install InputStream plugin?

When a install it, installation always fails. I have coreeleec 9.0.2 on Minix U9h.

Thanks for answer

@brtani please read and follow the instructions in my post here and see if it resolves your problem and let us know.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice