Android box h96 pro plus does not work on the remote control

With me on android, everything works well, it is certainly a coreeleca problem

Disable HDMI-CEC Driver and try again. If it does not work then it is 100% a bootloader problem.

“Disable HDMI-CEC Driver and try again” . And how should I turn it off?

System -> Input -> Peripherals -> CEC Adapter

Hello, I did as you wrote to me, but it does not change anything. I turn it off from the remote control and the box turns off but I can not turn it on again. In addition, I updated the system to the latest version and now I have a problem with the original remote control after each activation does not work I have to log in through the terminal and then I have to do the following:
systemctl stop kodi
systemctl stop eventlircd
ir-keytable -p nec -t
ir-keytable -c -w /storage/.config/rc_keymaps/my_remote
systemctl start eventlircd
systemctl start kodi

This is a nuisance but I would have suffered it but I need to disconnect the power supply. I do not have it anymore. I have a question about this bootloader in what can be a problem I will add that the android is ok.

For remote follow steps described in instruction and all will be work:
[HowTo] Configure IR remote control

I had to record a new image and then there was no problem with the update something was not ok. But you still can not turn it on from the remote control right now after turning off the cec-hdmi and pressing the power box on the remote does not turn off.

No, your box is not completely switched off at the moment. :slight_smile:
You are not the only one with this problem and need a bootloader update.

Look here, the problem is already solved.

1 Like

I have read this thread but I have a green ver.3 ddr4 disc and in this thread there was no solution for this I need some instructions and files that are no longer there.

For green PCB, V.3, DDR4, there is a solution on page 13. I can write two scripts for you, script 1 will delete the existing bootloader, script 2 will install the new bootloader. Otherwise, try to install it via OTA update. Or you follow the installation instructions from LE Forum.

I would be grateful if you could help me, I do not want to break the box so I would like it to be described as best as possible.

Today I made a backup via TWRP. I think I need to get insured I have a question about whether you can update this u-boot via TWRP. I would only need the right file for updating.

I never used TWRP, but I do not think so. You can not kill the bootloader and then at the same time install the new bootloader. Without a bootloader, the system hangs during the write process.
That’s why you use external help - USB Burning Tool, OTA update via sdcard.

I understand if you could give me the correct u-boot under dd4
Clk_Rate - 984Mhz
CEC Wakeup enabled

I am trying to record your emergency image on the card, unfortunately it does not go well, I have debian pats everything but I have to go down for a long time and wait 20 minutes and nothing.

The emergency image must be recreated. I have disabled the journaling of the EXT4 partition, which seems to cause problems. I have not had time to do this until now.

If you find a moment of time then give a normal picture of img with zip. I prefer to wait because I do not want to break the box.

U-BOOT updated you do not need a rescue disk. For me it looked like this I logged on ssh LE I deleted the boot box did not hang then I copied on your u-boot pendriva connected to the box by the file manager I copied to the flash folder and ssh gave another commands and reset .Everything ok. Thank you for the time devoted to me.

I do not believe that. :slight_smile:

Partition boot != Partition bootloader
boot = Kernel Partition (Size = 32MB)
Can you still boot from your Android system?

But it’s nice that it worked.