Auto starting hotspot

Hello everybody,

Please help, how do I make hotspot to auto start after reboot?

Kind regards,

Hotspot works perfectly in CoreELEC at boot. Make sure that (1) CoreELEC uses an ethernet connection to your network, (2) CoreELEC wireless network is enabled, (3) there is no automatic wireless connection from CoreELEC to any access point, (4) and that hotspot mode is enabled.

Thank you for your reply,

Unfortunately my Enable ‘Tethered’ Wireless Access Point doesn’t auto start after reboot. I’m using CoreElec 9.03 together with entware on Tanix TX92 TV Box, probably that the reason it doesn’t start automatically.
Can I make it to manually auto start with systemctl enable command?

Kind regards,