[BUG] Receiver is not accepting 10bit signal after latest update


#21

Thank. I’ve tried latest build, but it surely not related to resolution/refresh/hdr mode.
It seems that this bug is available only when coreelec (same with libreelec 9) started with 3840x2160 resolution with hw video acceleration. This means that there is no problems if coreelec was started either with hw acceleratin turned off or with 1920x1080 resolution. After start I can switch on acceleration and 4k mode and have no problems :frowning:


#22

It’s was a black screen, not drop outs on the last official version. The dev version seems fine and as I mentioned I don’t need to have the GUI in 1080p to get HDR to work. Although on the Chess HDR demo there is a black screen when I return to the GUI, which is easily worked around by pressing left or right on the remote to select another file, playing it then returning to the GUI.

Interestingly I only get this on the Chess demo, rather than any HDR file. Perhaps because Chess is 60 hz?