Cannot Open SSH in Windows 10 After Reset

I have been trying to figure this out for a bit now and have had no luck. Before resetting Win10 I would type \plus the IP into “This PC” and the internal folders on the Kodi box would open. Now I get a generic Windows error x80004005 and SSH does not open.
I can’t remember if I had to do anything first before this would work and Google has not helped. Can anyone advise?
Putty works, as does Winscp.

I assume, you are talking about samba (Windows share) instead of ssh (puTTY/WinSCP).
Please check your CoreELEC settings, if samba is enabled and “samba password authentication” disabled.

Then type the following into the address bar of Windows Explorer:
\\ip-address
(double backslashes instead of a single one)

1 Like

Yes its Samba. I am using \then the IP, but get the windows error. Samba is enabled in Coreelec.
image

To which version did you configure your min and max samba version?

1 Like

On Kodi? I set min smb1 and max 3.

Could you try it with min SMB2, please?

1 Like

OK, changes to min smb2, rebooted and tried and I get the same error.

Take a look at this thread. A (maybe) similar problem like yours is discussed there.

1 Like

I found this post and gave it a try. SMB shares opened right up - https://www.schkerke.com/wps/2015/06/windows-10-unable-to-connect-to-samba-shares/
I posted this on the other thread.
Thanks for your help with this.

Well I ran into this problem in Windows 10 again and tried to find the Schkerke post. The link is dead now, but I found the content on a different site. Here’s the solution:
Via regedit add this new key: HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\AllowInsecureGuestAuth key and set the value to 1. Other computers don’t have this key but do have AuditSMB1Access set to “0”. If the first key doesn’t work, try adding the second.
Don’t forget to reboot the computer.
Hope this helps.

2 Likes

About | FAQ | Terms of Service | Privacy Policy | Legal Notice