Can't install Tvheadend service

Hello, first I’m a wetek play 2 user with libreelec.
I wanted to test CoreELEC. So I installed it on SD but can’t install Tvheadend service (4.2 or 4.4)
Seems that the repository is offline ??
Any other way to install it ?
Thanks a lot !

I tried a fresh Coreelec install & noticed the same thing.(different usb)

I have been using coreelec before it was called coreelec I just update, & TVH has been working all that time.

So, unless you get a better answer, I would install an early version, see if you can get tvh, then just update using a tar file.

Ok thanks,
I dont know why, When I try to install TVHE a window appears “The following additional addon will be installed” and unaviable.
Done it on a fresh SD card install with libreelec on Nand.

This issue is known and will not stop tvh been installed.


Thanks, ok you are right, I thaught it wasn’t installed because of this message, but it is !
very sorry for that !

It’s a Kodi thing. You just have to click OK. The necessary dependency is there preinstalled.

Ok Tvh server installed now but another problem
Tvh is not able to find services on dvb-t frequencies.
working good on libreelec.
I tryed to change drivers to crazycat, it’s the same. On my WP2 tvh find sony dvb-c/dvb-t adapter but scanning the frequencies solved by “error” and no service found.
Any ideas ?

I have installed
on ki plus with sd card coreelec 8.90.2.everything is good.but there is one problem.
tvheadend 9.0.120 from time to time itself loses connection to the network. the tvheadend htsp client again reloads the Internet is stable.can anyone know how to solve this problem?

Are you running anything like a VPN on either your router or your TVheadend box. If so it can cause this type of behaviour if it drops the connection to the VPN temporarily. It wouldn’t appear that there was any problem with your Internet when the VPN drops out but your server/client relationship would be disrupted on the TVheadend side.


I do not use VPN.I look only sat channels.on 8.90.1 was all right.the settings are the same.can I try another tvheadend?