CoreELEC 8.95.4.42


#44

Where can I find the version with Kodi v18 Leia (Beta 5)?


#45

Take a look at the nightly thread:
https://discourse.coreelec.org/t/nightly-builds/


#46

Hello-

First of all, thanks for CoreElec - Awesome work!

I found the correct dtb file for my box, booted to latest [CoreELEC 8.95.4.3 and could see the mouse cursor load, and limitations of the pop-up I know was there, but screen never changes from black.

Using Samsung 22inch monitor, resolution detected is 1080p. I also tried v 4.42 (latest test released 8 days ago) and had the same issue. Just for kicks, I tried multiple DTB files in same class, all boot black screen.

I downgraded (started fresh) to v 8.9.5.0 and it booted no problem in to the interface,

perhaps the boot to black screen issue is still prevalent for obscure boxes? T95N 1G/8G gxl_p212.dtb

I am happy to help resolve if you would like information, logs etc…

SirRedZ


#47

The problem is not with the DTB, it’s with 4.3 and 4.42, please read the thread.


#48

Hello. – Thanks for moving my post.

I should have mentioned originally, I did in fact try the latest test release before posting, same issue.
I also tried with analog video connection / hdmi on a 32inch Samsung TV.

All connections showed CE logo, but after only mouse on activity (but I could see the borders of the pop-up hiding when the mouse hits it stops on the edge.)

Thank you.

SirRedZ


#49

Might be a stupid question, but did you take the DTB file from the device_trees folder on the root of the SD card?

What TV are you using with the box with the HDMI connection?
Can you still SSH into the box after it boots with a black screen?
If you can, read the first post and make sure that you don’t have anything configured that can break things with the new build.
Then post the output from the following commands:

cat /sys/devices/virtual/amhdmitx/amhdmitx0/disp_cap
cat /sys/devices/virtual/amhdmitx/amhdmitx0/edid
cat /sys/devices/virtual/amhdmitx/amhdmitx0/rawedid

#51

Thanks for very quick reply.

I am using Samsung 22inch PC monitor, DVI - HDMI Connection. It is 1080p maximum
(SyncMaster 2233)

No ability to SSH.

I am now going to try the fix posted below.

SirRedZ


#52

Thank you.

How do I do this? No SSH/ftp ability, and USB local on PC does not show that file system (Windows)

I’m stuck!

SrZ


#53

Install Putty, it supports SSH. WinSCP supports SFTP and other file transfer protocols.
But if you can’t SSH into the box your problem is not the same as everyone else’s, unless you have some sort of network problem on the box.