Device trees

Hi, I have downloaded all versions of CE and after writing img to micro sd card, there is no device trrees folder. Can you pls help?

So you downloaded the img.gz file? & burnt it using rufus? or ?

what files & folders do you see after burning the image?

Hi, exactly. I have tried rufus and etcher. Also tried *.img.gz and extracted *.img. All ways = same result…

I see only files, not folder…
aml_autoscript, boot, config, dtb, kernel, kernel.img.md5, system, system.md5

Using windows 10,after burning to usb with rufus, the root folder opens, & shows the files/folders that you see, & the device trees folder.

I don’t know why you can’t see them.

Not sure if I can post the device trees, so if i am not supposed to, please delete this.device trees

Don’t extract anything. Load the img.gz file with rufus and burn it to the SD with default settings.

Then you are not burning the .img.gz files correctly

The main question is what box do you have and what image do you try to burn?

Sorry guys, no device tree is neccessary as I´m using Khadas VIM2 with it´s own image. I just wanted to be sure, that I made no mistake.

But there must be bug in power off. I´m asking for help in other thread, but till now no answer.

If you post the same question multiple times you will receive no answer.

Next time please state which image you have downloaded or which device you are using so people are not left scratching their heads and wasting their time.