Downgrade to 9.2.0?

Is it possibile to downgrade to Coreelec 9.2.0?
If Yes, how?

I have Wetek HUB. After updating to 9.2.1, the system often “hangs”, does not respond to the remote control at all, and there is nothing left to do but pull out the power supply. With version 9.2.0 it worked much better. I have Wetek HUB.

Copy the correct file for your box to the .update folder of Coreelec and reboot

Have you download link for 9.2.0 ?

He gave you a link.

I have deactivated the automatic update of the CoreELEC and the notifications about new versions. Nevertheless, with every restart I get the message that there is a new version of CoreELEC and the system still downloads the new version itself.

How can I turn it off?

But I noticed that all versions> 9.2.0 very often get stuck on my WETEK Hub. Mostly with IPTV Simple, the system then no longer reacts to remote control, there is no other option than to interrupt the power supply using a plug. And that’s really annoying …

How can I turn off the notifications about new versions?
Any idea?

Update to newer version, the old versions do have a bug and notification can not be turned off…

As I already wrote, when working with newer versions, my WETEK HUB freezes, for example, when switching channels in IPTVsimple, and the device stops responding. In version 9.2.0, if any such failure occurs, there is no hangup and in extreme cases, the KODI restart occurs.

Version 9.2.7 unfortunately also hangs. And it’s annoying to have to go up and pull the plug out of the socket. It’s a pity of course…

It is also a pity that 9.2.7 turned out to be inoperable for me. Perhaps this is due to another version of KODI and I might try to build some of my own CoreELEC assembly, if I could know what is the reason for the hangs …

I would like to apologize in advance for a possibly stupid question.

Can you equip Coreelec 9.2.7 with Kodi 18.4? Is it even possible?

The background: versions 9.2.1 and higher of my WETEK Hub run badly, if the system freezes due to any malfunction, there is nothing left to do but pull out the power cables. I think it is due to some change to Kodi from version 18.5, which is built into CE from version 9.2.1. On the other hand, I would like to use the additional functions of CE Version 9.2.7, such as parking external HDD when shutting down, etc.

Would it be a point for me to use a “mix”?

Does it responsible via ssh when hangs?
If it not responsible via ssh too then it could be some HW problem like power supply. Just try different power supply to exclude it from this issue.

I don’t think it could be kodi changes. But you could try to compile it. But I think there will be some patches that should be fixed too.

If the device hangs and does not respond to IR, I can still reach it via SSH and Samba. That means (probably) that the OS continues to run and only Kodi is stuck. Or?

Recently I tried again with version 9.2.7. I liked that, for example, the HDDs can be parked there before shutting down, that the firewall can be set to “public” mode and other nice functions of the operating system.

But it annoys me that the device gets stuck e.g. when switching from Netflix to IPTV and can only be revived by pulling the power supply.

With version 9.2.0, on the other hand, it is usually the case that the Kodi is restarted after such an incident, it may not be nice, but in any case better than unplugging the power cable.

Is it just my device? (Hardware problems?)
Is version 9.2.7 running smoothly for someone on Wetek Hub?

It might be a good compromise variant to compile 9.2.7 with Kodi version 18.4. Would it be possible? Would someone help me with this?

About | FAQ | Terms of Service | Privacy Policy | Legal Notice