DVD Folder Playback

Hi Folks,
Upgraded to 8.90.3 and everything running fantastic. Amlogic S905X.

Before I start looking at creating logs etc. Can I ask a simple yes / no query.

Previously on LibreElec I could select a dvd folder and right click play and it would play the dvd contents fine.
I have not been able to do this with CoreElec. When I do the screen briefly flashes black then just reverts back to the normal menu system.

The folder is structured:

DVD_Title Folder
Video_TS Folder
DVD Contents. (.IFO, .BUP .VOB files)

Playing the larger .VOB files work fine alone.

Just not sure if it should play them or some form of restriction.

Thanks!

1 Like

Hi there! Thanks for the great work you guys are doing. I’m on a LePotato running 8.90.4 and I have this issue too… BDMV folders work fine, VIDEO_TS folders don’t… :frowning:

Cheers!

Just to confirm same findings here. BDMV folders play fine.

I have not resolved the DVD folder playback issue yet.

Hi,

I have updated to 8.90.5 and everything working extremely well.

Only one issue however which I’m uncertain if its due to my setup or the existing state of developments.

Can someone please advise if DVD folders should playback as per my initial query on this thread.

Coreelec is so close to perfection for me once I can get my DVD folder playback that worked previously on Libreelec.

Thanks for any guidance.

Just adding my previous posts and hoping someone can either confirm if DVD folder playback over a network should work?

Worked fine on previous Libreelec builds.

Upgraded to CE 8.95.0 and working great apart from the dvd folder playback.

Thanks

Hello,
I have the same problem.

VIDEO_TS will not play over smb.

Log is here: http://ix.io/1l9i

Any ideas?

There is a fix for this in the pipeline.

1 Like

Is this fixed im running latest build for my s912 box

About | FAQ | Terms of Service | Privacy Policy | Legal Notice