Has anyone ever tried installing on a BuzzTV box?


#1

It’s a buzzTV XPL 3000, it has a s905x SoC. I tried installing ona sdcard, USB, but can’t figure out the boot sequence (plub in power cable while pressing reset , etc) to initiate install.

Any help will be much appreciated.

D.


#2

When you burn the image, there will be a folder of device trees, try different ones. Renaming to dtb.img

Then hold the reset button in, while plugging in the power cable, wait a few seconds, 10-20 secs? then you should see something, then release the reset button


#3

I tried a variation of that, it just got me into the boot loader. Does that mean I pressed reset too long?


#4

No, there is no bootloader menu on Amlogic devices, that sounds like you have entered the Android recovery menu.

There is a few other methods listed here that you can try How to install CoreELEC.


#5

Yeah you’re right. It’s the recovery menu. Which img do you think would be best for this box? [ CoreELEC-S905.arm-8.95.7-S905.img.gz? That one seems like the generic one. Or there’s the .tar one. What do think?


#6

I think the S905 is closest, but you can only burn the img.gz the tar file is for updating


#7

Ok thanks for the info. Where can I find the download links for the device trees. I see the list but no download links.


#8

After you burn the image, you will see a folder called device trees. If the first one doesn’t work, just try another you do not have to burn the image each time


#9

Please read the information in the link I pasted earlier as it contains the answers to the questions you have just asked!


#10

I see what you mean. I just burned it, I see device tree folder. Yes! I should have read before asking!


#11

Ok I tried all the device trees pertaining to my box (gxl_p212_2g) and I keep booting into android recovery menu. (using an SD card)

This happens when doing the method by holding the reset button and plugging it in.

Any ideas?


#12

Try the other methods in the link above!


#13

Sorry, not sure which one you should use, but as it’s so quick, you could try them all.

device tree is based on LAN & RAM

I haven’t burnt a new image for ages.

Hopefully someone else can help


#14

Tried using the terminal emulator method. same thing. Reboots to recovery.


#15

Did you try all recovery ‘trick’ methods mentioned?
Think that would be your best bet for this one.


#16

Have you tried ALL of the device trees?