Kiii pro problem signal when updating coreelec

My kiii pro runs out of signal when I upgrade to any version of coreelec since version 9.0.2. I have tested with all the drivers, and the cats are the ones that work for me in 9.0.2

Can you try 9.2.1 and be sure that you have the latest version of tvh server? If that doesn’t work can you try the tvh server version you find here:
https://addons.tnds82.xyz/.tnds82

thanks i will try
although I have version 4.2 that I think is the last stable

tested, coreelec 9.2.1, installed tvheadend with tnds82 zip. and the kiii pro runs out of signal

When you revert to older versions it works? What’s the last version that works?

9.0.2 is the last one that works for me. but I’m not sure that once I update when downgrade it works again. I think not

You probably use a very old backup or some obsolete utility for installing channels and EPG.

The solution is to install the latest stable version 9.2.1 and make a factory reset in Settings/CoreELEC/Restore CoreELEC, … and start configuring KIII Pro from the beginning.

I will try again and tell you

Nothing is no way, it doesn’t work beyond version 9.0.2
I think something happens with cat drivers

please try this version of tvheadend and report back.

http://s000.tinyupload.com/index.php?file_id=24398478142157534007

Thanks. I try again

This version does not raise the server. or at least not through port 9981

I’m still with the problem, I can’t update

I don’t have an answer to your problem but as a KIII Pro owner, are you using DVB-T/C or -S?

Dvb-s sorry for the delay but I’ve been a little busy

Using only -C and some -T myself. I don’t suppose you have tried a fresh install on a spare SD card?