Latest InputStream Adaptive

Hey
Netflix does not play Full HD with Inpustream Adaptive below 2.6.18.
Tried to built it from source but got this error: hastebin

404 means there is no file, so, how can I build latest addon from source?

Thanks in advance!

#edit
After changing checksum in package.mk got errors like so hastebin

We’re aware and will solve it soon™

2 Likes

It’s now available on nightlies and stable repo. No need for manual download so I edited this post.

2 Likes

Thanks! I’m on nightly now :slight_smile:

Vasco thanks for excellent job! :+1:
Now new DRM mechanism works like it should… 1080p plays again!
All I had to do additionally is ESN refresh… but it’s probably because I reset the kodi settings about a week ago, when I saw that 1080p stopped working… and then even SD stopped working for me…

1 Like

Exactly what happened here. I’m just the messenger with the good news but I can say that the team worked with @CastagnaIT and. Inpustream Adaptive guys to make everything work!

4 Likes

Yes, I know it’s a collabo of CoreELEC team with CastagnaIT and ISA team… I followed your threads on GitHub with holding my breath and keeping my fingers crossed! :grinning_face_with_smiling_eyes:
Now I confirm as soon as possible that everything works!
Thank you all for everything!

1 Like

About | FAQ | Terms of Service | Privacy Policy | Legal Notice