Minix Neo U1 device tree - remote control


where can I download the device tree “gxbb_p200_2G_minix_neo_u1” for the Minix Neo U1 Player?
After installation with the image “CoreELEC-Amlogic.arm-9.0.1-Generic” my remote control does not work. Can someone help me?

Many Thanks.

Welcome to our forums!
There is no need to download it.
On your sd card you’ll find a folder named “device-trees”.
Pick the right one for your device from this folder, copy it to the root of your sd card and rename it to dtb.img.

Thank you for your help, unfortunately, the remote still does not work.

Remotes do not work out of the box on CoreELEC, some manual setup and configuration is needed by yourself.

Please refer to How to configure IR remote control.

I made a post about the Minix U9-H remote some time ago, you may also find this helpful as I believe it is the same, Wetek Pro remote.

There’s also an Program Addon called “Keymap Editor” in the official Kodi repo which could help you.

The unlocking of the remote control via SSH worked. The only thing that does not work on SSH is “installtointernal”. He stops at “writing device tree image”. Is there a solution for that? Many Thanks.

No support for installtointernal

I also have U1.
For me “installtointernal” worked with no issues so i don’t know what could be the issue for you.
What is your current OS on internal, Libreelec?

Libreelec was installed on the internal storage. After I have Android installed again, it works fine.