Mounting network shares problem

Using the guide from Libreelec, I’ve succesfully mounted a smb drive called ATTICSD. I am struggling with one called TOSHIBA EXT because of the space. Does anyone know of a workaround for the space? I don’t want to rename the drive because it’s being used by plex media server running in docker.

Many thanks to anyone who can help.

Under Linux you should be able to escape the space

TOSHIBA\ EXT

That’s a backslash then space

Thanks roidy for giving me the impetus to try again. Unfortunately using backslash did not work. The config file and storage location were named correctly as TOSHIBA EXT but it would not enable.

What did work was astonishingly simple. I just renamed the config and storage to TOSHIBA and put TOSHIBA EXT into the where in the config file. Feel a bit daft for not having tried this before posting.