NEW Repo for Remote files (Thanks to Betatester)

Hi guys! I have a TX5 PRO with this remote:

In the earlier releases of Corelec, the three bands button showed the channel list on the left side of the screen.

Now the home button and the three bands button instead show the bar with the left time and with the stop/pause/channel list/settings.

Is it possible to have again that function from the three bar button?

Thanks!

my self made and working keytable for MECOOL KI PRO

mecool.zip

I tried to download your file so I could add it, to the repo, but AVG reported a threat.

Thanks but where to copy those files?

First post in this thread

elite.zip (958 Bytes)

I made these file for my Harmony Elite on MINIX U-9H

Renamed to Harmony Elite (MINIX U-9H) & uploaded to dropbox

Thanks

Hi d-vine

I try it but didn’t work for me.
I
Copy elite to /storage/.config/rc_keymaps
Copy rc_maps.cfg to /storage/.config
I reboot
I choose minix u9 on my harmony
but keys have no action

should be like this

  • Go to directory (from root) /etc/rc_keymaps
  • Put the files rc_maps.cfg and elite into this directory ( so both in rc_keymap)
  • Logon with Putty
CoreELEC:~ # systemctl stop kodi
CoreELEC:~ # systemctl stop eventlircd

CoreELEC:~ # r-keytable -a /storage/.config/rc_maps.cfg -s rc0
Old keytable cleared
Wrote 27 keycode(s) to driver
CoreELEC:~ # systemctl start eventlircd
CoreELEC:~ # systemctl start kodi

Links:


MINIX forum

thanks d-vine it works.
it there a way to make the keys play, stop, forward,… working on the Logitech

Read these post

with putty
ir-keytable -t

you can press a button on romote and see the code.
insert this into the file or replace a code. repeat the activation procedure and you must be good to go

On MINIX forum I have example

Hi I have reposted the beelink_W95 as I had a moment when I posted the origonal and forgot to add the second file.beelink_W95.zip (1003 Bytes)

does anyone know how to remove all the remote files and revert back to an original state without having to do a fresh install?

If you mean you have installed a file and now the built in ones are not working I just removed rc_maps.cfg you can remove the files you added from rc_keymaps folder.

Mecool m8s pro L box, i have tried a few of the remote configs and i can’t get any to work. i don’t think i am dong it wrong can someone advise. downloaded the m8s.zip, km8pro.zip, mecool k1 pro.zip, and M8SPro+ i extracted the 2 files and placed in the folders then rebooted.

Thank you

1 Like

cancel this, i fixed this by doing thie cmd below

in putty: echo “meson-ir * mecool” > /storage/.config/rc_maps.cfg

Thank you!

1 Like

Sir,I have a remote files .config of KI Plus box.
Please share it with anybody.
thank you.

download link :

done, but renamed to KI plus to avoid confusion with other files

Thank you so much.
Can you build a index for box’s name in your topic ?
It wounld help other people to find their box’s file so fast.

I’m not sure that an Index is really needed. There are only about 20 files.

Everyone should be able to access the folder