Nexbox A95X B7N Failed update to NG Nightly

Hi, I’ve tried the above and it works… LED stays on (blue)… remembers throught reboot… I did not detect any other issues. As you say the next nightly resets the change
Thanks

I changed the sys_led to ‘default-on’. Please check again tomorrow with next nightly if it works correct then.

A minor cosmetic bug appears to have snuck into July 23rd’s nightly -ng build, affecting the LED behavior of the NexBox A95X-B7N. This was carried over to the builds from the 24rd and 25th.

The builds prior to July 23rd are unaffected. The July 26th nightly build should resolve this.

For now there is a workaround via SSH:

Workaround for nightly -ng builds 23, 24 and 25/07

This turns the LED blue when the unit is powered on, the LED returns to red when powered off:

echo ‘none’ > /sys/class/leds/sys_led/trigger
echo ‘default-on’ > /sys/class/leds/sys_led/trigger

This makes the changes permanent till the next update:

mount -o rw,remount /flash
fdtput -t s /flash/dtb.img /gpioleds/sys_led linux,default-trigger default-on
sync
reboot

1 Like

So far no big issues with -ng builds. I just notice one thing and i will explain here.
If i power on the box and then power on the TV +/- 5 seconds after, a green screen will appear and then after a couple of seconds it turns really dark green and stays there.
If i power on then at same time -> no issues
If i power on the box and then the TV +/- 15 seconds after -> no issues
If i power on the tv first and then the box -> no issues

What happens, after the screen turns dark green, if you power the TV off, wait 5 seconds, and then turn the TV back on?

The power on LED for the NexBox A95X-B7N now works correctly
Many thanks to all

So i made this test, and after turn on the tv it will show the green screen and then after a couple of seconds it turns dark screen.

I am unable to replicate this on my TV’s

About | FAQ | Terms of Service | Privacy Policy | Legal Notice