Nightly builds

You have a GT-King so there is no surprise that you have high temperatures… :grin:

I don’t autoupdate “problematic” addons as this one. There is a new problem with 0.15.0 version.
Other reason for not using autoupdate is then I don’t have the older version to return to if needed.

Allright then. thanks

I fair point, but you can as well turn off auto-update while using the repository and backup your current version before upgrading to a new so you have the option to fallback :slight_smile:

Although I do backups regularly I still prefer my old school method :slight_smile:
But, if I remember correctly, on that repo there are several older versions of the addon to choose if needed…

If you use autoupdate older addon versions can be found in .kodi/addons/packages

Although I autoupdate some other addons (like HBO_Go EU, YouTube, Weather…) my /packages folder is for some reason always empty (Running stable CE on N2)

I have CE on a couple of devices now, both S905…
On nightlies packages is empty. On 9.0.3 I have 4 or 5 zips in there (7MB) - that’s been running for over 6 months…
Something’s screwy there, IIRC packages should get to 200MB before anything’s deleted.

Hi, with the Vim3, I always have a GUI bug, when I link an 8K video (VP9).

1 Like

100mbs, 2.3.33 for Inputstream.adaptive. I’m testing with Mindhunter S02E06, just the first 30 seconds and I can see the framerate issue.

Try with which works OK for me.

MKV : Am I the only one who gets the following bug sometimes ?
The fast forward bar remains blocked. It is very painful -> Restart oblige

ISO : Navigation in the Bluray menus is also buggy. Including the action “return to the bluray menu”, which causes a system crash.

And @andy5macht, and all that have Netflix “frameskip” problems:
One of the reasons for this is new WideVine version which is needed for many other addons.

Since Netflix runs much better, without frame skips, even on high bitrate sequences, with old WideVine version, I suggest you try with which works much better for me. Naturally rename it to “” and copy it to .kodi/cdm folder

So, with present situation I have to switch (rename) between old and new versions, and reboot CE, to have all streaming work OK :slight_smile:

Thanks I’ll try that.

Well, I made a mistake thinking that my old version with which NF works OK is “”.

Just checked and it is actually “4.10.1303.0”. New version which has frameskip problems is “4.10.1440.18”.
If you cannot find 4.10.1303.0 version, I can upload somewhere so you can try it out.

See this post: (SOLVED) Netflix Frame Skip Temporary Solution

Thank you for finding this! Sorry but I can’t test for next couple of days. The odroid has to do a different job which I can’t interrupt. Do you think smooth 1080p Netflix will be possible in future again?

Future? I have smooth Netflix now, with mentioned WV version. Scenes that go over 20mbit/s with enabled subtitles are played without frame skips.

Scenes with high bitrate to test: Our Planet E1 (1080p) - from 4:30, or Kiss me First E2 (1080i) from beginning, both with enabled subtitles…

Btw, I run my N2 max oveclocked, so maybe that has some influence :wink:

Jeah me too max overclock here.
My thinkings were future = newest and automatic updates of WV.

it can be that at the moment for the beelink gt-king no nightly builds come?

No new -ng builds succeeded in the past couple of days, we’re working on it.