Nightly builds

It is a DroiX TV Box, model named X96 Max_V311.

try flash any of this via USB_Burning_Tool https://cloud.mail.ru/public/6Csg/Yp2KMm7hw

Ive tried different Images, different methods but nothing can be flashed on my device. Get no usb connection to usb burning tool. Tried sd card burning but didnt work too. Tried different PCs, different usb plugs, tried burning image on mSD and usb, but nothing helps. I am helpless now. So im at the point of sending it back and buy an other device.

I presume this is a Chinese Android box. If so they are not built to be reflashed and the manufacturer disables much of the facilities built into Android to flash and recover Android. Its just pot luck if you can get around these “lock outs”.
This is why the developers of CE only recommend SBC which are designed to take whatever OS you choose.

If this applies to you and you want a quiet life then yes send it back.

Shoog

Hello, still nothing to support the HDR10 +, even in HDR10?

Asking frequently isn’t help. It will be announced when it is ready.

2 Likes

is it managed by CoreElec or Kodi?

Probably first by Amlogic, as it’s a 4.9 kernel deficiency…

1 Like

because I’m asked what a revision v311 or v311r
my be it you can flash
I think you have a V311R with wifi module realtek

https://mega.nz/#!2wAnFKKY!tmBTI5wJySfHCYcTuai5jSj3KDlqNsep1Y109-N9RLo

https://mega.nz/#!OxJCCYaC!lIHKY9lcsWwM9jUA14o9rV0cwbpyaUkfXqVgGfLNSjA

https://mega.nz/#!q94x1ajJ!DyN39kVkRydgLQ1T1CA8_0eicapdjrBRMitWBTmj8Xo

please sorry for offtop :pray:

Hi again,

  • Ethernet = RTL8211F_Gigabit_Ethernet
  • WiFi = bcmsdh_sdmmc

But the strange is,

  • Device and
  • Product = u211
  • Board = A95X_Max
  • Board = g12a_u211_2g ???

But Ram shows me 4GB. But im not confirm with those boxes. So not sure if its normal.
And yepp, sorry for OT.

Edit: Ok ill tried the 2GB 1Gbit Version an now it boots. I cant beleive it.:crazy_face:

Sounds like you got duped with fake ram. I would definitely contact the vendor and return it at their expense. After all, if they say its 4gb ram and you only have 2gb then they are 100% at fault.

Yepp sounds so ive got a fake 4gb version. Ill sleep a night or two over it and will take contact to the vendor.

Going OT here now :frowning:
It will work good with CE, move on.

Maybe you could instead ask the vendor to refund the difference in price between the 2gb and 4gb models - may not amount to much, but they should agree to that.

Some people may have noticed that under settings/system information/hardware that the cpu field didn’t display the cpu that was in your device. The nightly for 20190919 should fix this.

Since I don’t have access to every possible variant of an amlogic soc to test with, it would be great if I could get some feedback. Does it now show the name of the cpu in your device and if that information is believed to be accurate.

1 Like

Awaiting the same @cdu13a
I can confirm that in the test version of Libreelec with kernel 5.3. This information is accurate.
I will test on a S905D

ON VIM3 ,shows cpu: Amlogic A311D rev b with 0919 nightbuild


@cdu13a

H96 Max S905X2
reports as:

Amlogic 905 x2 rev b

cpu temp:47c
cpu speed 1800 Mhz

Total Mem: 3755
Free: 3484

Are you sure it reports this?
Not Amlogic S905X2 rev b?