No HDR on new setup

I have a ugoos X2 cube, I am running the latest Coreelec version on an SD card by pushing the reset button when I boot. When I play an HDR file (mkv remux) the tv is not triggering HDR and the colors look washed out. I previously ran coreelec on this box on the internal emmc connected to the same tv and didn’t have this issue.

Is there a setting I need to check out. Hardware hasn’t changed and HDR previously worked fine. I have HDR>SDR conversion disabled.

Which version are you running?
While playing the HDR video, SSH into the box and run dispinfo, then paste the link.
If you’re on the latest CE19 build, make sure that both HDR->SDR and SDR->HDR are disabled.

With all the above said, it’s usually a hardware or configuration issue.
Try connecting the box directly to the TV (in case you have an AVR/SB), and make sure that HDMI 2.0 is enabled for the input the box is connected to on the TV.

I’ll look at the exact version, it is matrix, I believe the most recent, I downloaded it from the page here
on the site like 3 days ago.

I believe those are both off, if they are on the same page they are. I have not looked into the TV settings
because it was recently working, I will do that.

What happened was running 9.2 with a Ugoos dual boot rom, I updated to ce19 and messed it up,
so I am running off of the SD card with a clean install but nothing else has changed.

I’ll do some more testing thanks.

Did everything you said. Still no success. Connected straight to TV. Input set to HDMI 2.0
Heres what you asked for.
http://ix.io/3wBE

Plugged it into a different tv/setup and it worked as it should. So sounds like it’s my tv I’ll keep testing.

Is there an HDR issue on the latest version of matrix? RC3.

I posted this thread No HDR on new setup - #2 by TheCoolest about issues I am having with an X2 Air Cube and a TCL TV. On that TV the HDR flag never comes up, but the picture doesn’t appear washed out, the TV certainly is not in HDR mode and I have no tone mapping settings on.

Today I went to mess with my Odroid N2 in another room, and HDR does not work and the picture and OSD is clearly washed out, this setup has worked for the kast 18 months, there was no hardware change of any kind.

The common denominator between both setups is a TCL TV, a 4 series in the previous setup and a 5 series in the N2 setup. Really strange and frustrating they have both always worked, HDR works with other apps.

I went to AVSforum and see no one complaining about HDR issues for these TV’s.

Works here.

HDR and N2 is working.
If not, the TV HDMI Port needs configuration.
Some TV´s are very special.

The dispinfo output in your earlier reply suggests that CE is outputting HDR to your TV. I can’t say why your TV does not pick up the signal.

Please post dispinfo output from the N2. But as everyone have already said, HDR10, HDR10+ and HLG work just fine on the N2 and all CoreELEC versions it supports.

I know it’s really strange. These worked previously. HDMI ports are set properly.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice