Odroid C4 - 100% volume after reboot

Hi All,

I have problem with volume after reboot. In some cases the volume is set to 100% and I can’t even change it with the remote control. I have to reboot it again to make it works. I’m using CoreELEC 9.2.3 but I had the same issue with the previous version. I’ve tried to set default volume but it doesnt work.
Any idea how to solve it?


What if you try to restart from the menu so that CoreELEC can save all the settings?

What if you try to disable audio passthrough so CoreELEC can process the audio settings instead of sending it directly to the TV?

Thanks for your answer.
1, I have tried it but, some times I have still the issue
2, I dont have enabled audio passthrough
As I wrote, It only happens sometimes and it’s a shock to people when it happens :slight_smile: . After restart it works properly.


I can confirm this problem on a generic S905X box (Nexbox A95X B7N). But for me, this issue appears first on CoreELEC 9.2.3. Previous versions are ok.

Audio passthrough is disabled and after restart via menu the problem is gone (untill it pops up again some days later…).

1 Like


does anybody have any idea how to solve the issue?

I’m seeing the same thing here, volume is on maximum and cannot be controlled. I am seeing this on all the new updates except 9.2.2. I hope someone can address this because I can’t go above 9.2.2 at this stage, thank you!
Minix U1, SD card

Audio passthrough is not enabled.
I have restarted within the menu and it makes no difference, the only thing that works sometimes is if I unplug the android box then plug it back in and restart.

If anyone needs the logs for debug purposes please let me know, thank you!