Power off and on Beelink GT King

Hi!

Recently got this box and I cannot get the power off and on to work from my remote control.

I’ve tried the BL301 Injection and editted the config file with the remote wakeup command, flashed it and rebooted it and it still won’t work.

Confused what to do now.

Actually Power On works fine, how do I get to power off using the remote?

Also I have a Logitech Harmony Elite which I would like to use to power it off?

same here, with the original remote power on works, power off not.
funny enough, with a Minix A2 it is the opposite: power off works, power on not.

you could try removing remotesample file in configfiles folder. It can interfear with your remote settings. Then you could update to the latest nightly. Turning the box off, there’s also a button as on screen display you can choose to turn it off.

Hi,

Managed to resolve it, I had an older remote from my old droid box, programmed that into the GT King Box and re-learned the power button from my new box to the Logitech Harmony.

Now I can Power off and On using both the new remote and Logitech and all other commands work well.

Yay!

Greetings to all, I have a Gt King model a with CE 19 installed on the sd and the remote control works in all functions but does not turn off the device, I tried to put the Bob injection but don’t work.
Can someone help me?

About | FAQ | Terms of Service | Privacy Policy | Legal Notice