RetroPlayer Testing


#21

Trying to figure out why you seem to be getting different results with retroplayer then other users with the s912.

Just want confirmation that the retroplayer emulators are working. You get a picture in nestopia and roms are playable?


#22

Gave this a fast try on my S912 as it was quite many releases ago when I tried it the last time. VRAM test and Nestopia still gives me the same black screen but FCEUmm seemingly works.


#23

Hi, no my results are the same as Rascal. FCEUmm runs all nes roms


#24

The VRAM test, it worked the first time but not now?


#25

The VRAM test is only visible when paused.I see whats causing the confusion now- Test Pattern Visible: YES should have read only when paused.


#26

Device Tested: T95Z Max (s912 2/16/1 gbit)
Image Used: CoreELEC-S912.arm-8.95.6-S912.img.gz
DTB File Used: gxm_q201_2g_1gbit.dtb
Test Pattern Visible: no (or yes, only when paused)
Display Used: Monitor (AOC Q3279VWF)
Screen Resolution: 1080p
Does your Display Support: yes (“10-bit colour is supported through 8-bit + FRC dithering”)