Sega game emulator install failure


#1

I was in the mood for some Sega action this afternoon, but when I tried to install either the Genesis Plus GX or the PicoDrive emulator options I was presented with, they both failed.
Can anyone tell me if this is currently a known issue?

If there is an alternative add-on repository I should be using, please kindly point me in the right direction.

I am able to run NES games without any issues at this point.
I am currently on coreElec 8.95.4.42 with a A95x (S905) system.

Thanks. :slight_smile:


#2

Try with version 8.95.5. if it still doesn’t work then I will take a look into what’s going on.


#3

I tried 8.95.5, and had the same results.


#4

When you say both Genesis Plus GX and PicoDrive failed. Do you mean failed to install? or failed as in you just get a black screen? or failed as in kodi crashes?

If it is failed to install can you try from the addons section isntall from repository.

Do you have the latest version of Libretro Compatibility installed?

A debug log would be helpful so that I can see what is going on.

Out of curiosity which nes emulator was working for you?


#5

I actually got a generic pop up dialog box stating that the install failed. No other details included with that error. Pressed ok, and was dumped back out to the rom listing.

Ok. This is where things get odd. I was screwing around in the add-on menu for another reason, and I thought I would try installing the sega emulators there instead of the system prompt I get when I clicked on the rom files. It installed without any issues being reported.
When I tested it with Sonic the Genesis Plus GX emulator worked. The Pico Drive said Add-on couldn’t be loaded. An unknown error has occurred.
I installed the log uploader addon.
Here is the link. https://paste.kodi.tv/ixegejinek

The FCEUmm and Nestopia UE emulators seem to work without issue for me.

Trying to install QuickNES results in a crash, and kodi restarting. However it does install, but is not playable for more than a few seconds before it crashes and restarts kodi.

bnes installs, but everything has a blue tint to it, and the sound is messed up too.