[SOLVED] Blank screen after update to 8.95.7

Hi, I have KIII PRO, CoreELEC 8.95.6 and PlexKodiConnect add-on running without any issue.

When I tried to update to 8.95.7, I am getting black screen on TV. Update run just fine, after restart I will get CoreELEC log and then just black screen (SSH / SAMBA works OK).

When I get back to 8.95.6 everything runs just fine as before update. Both logs (8.95.6 and 8.95.7) are attached.

Do you see something unusual in logs ? I would like to upgrade to 8.95.7 and further…

Thanks for help

CoreELEC-S912.arm-8.95.6.tar_log-2019-01-15-13.34.49.zip (196.7 KB)
CoreELEC-S912.arm-8.95.7.tar_log-2019-01-15-13.30.18.zip (195.1 KB)

Hey, you might be running into some other issue but I just wanted to share my experience with KIII Pro. I would guesstimate that roughly 4 out of 10 reboots fails at either

  • Black screen but I still have SSH access to the box.
  • Stuck at the Mecool logo
  • Black screen and no signal, like it never tries to boot-up.

On the other hand, when one of those events happen the next reboot/power on “always” works and I have not seen it as a big of an issue as I rarely have to reboot. (I keep it powered on pretty much 24/7). I always thought it might be due to some of the devices I have attached to the USB ports (IR receiver, extra DVB-adapter, HDD etc.) I don’t use PlexKodiConnect.

I have experienced this since the first version of CE. I suppose you tried to restart it a few times after the upgrade?

Work through this guide (and add a little info on your specific setup) :slightly_smiling_face:

I solved the issue by full new install to SD with all the plugins as previously. It is working now however was not able to find the reason why the upgrade did not happen.

I can confirm KIII PRO with PlexKodiConnect add-on and 8.95.7 is working just fine.