[SOLVED] H96 max x3 - supported device?

it is way how i can find config file and him via Windows Explorer and notepad++ for example?

Thanks

What? Select the command in your browser and copy it. (Ctrl + C)
Open Putty, connect to your box and then right click in putty to paste it.

YEEEEEEEEEEESSSSSS!!!

Sure i can edit config via PUTTY i find and change remotewakeup=‘0x7e817f80’

and now it is everything Works!!!

Thanks for help to all coreelec friends !!!

Now it is box Great!

PROBLEM SOLVED :smiley: :smiley: :innocent: :innocent: :innocent: :laughing: :laughing: :laughing:

Hi all,
I am new to this board.
Thank you for this conversation, it is a good starting point for me as a new owner of a H96 max X3. Everything in one place.

Unfortunately, I could not manage to boot to the SD-Card. All the described methods did not work.
(Lately I used the reboot recovery function of adblink and went into a menu, where I could choose to “update from EXT” and then SD-Card, but choosing the root of the SD-Card did bring me back to the main menu. “Boot to bootloader” leads to a frozen H96 screen).
With which method did you manage to start Coreelec from SD for the first time on the H96 max X3?
SOLVED: Now I know, that the reset-button is INSIDE de AV-socket and has to be pressed through that hole (with a toothpick for example)… :blush:

BTW and maybe OFF-Topic: My second new Device is a Vontar X3. I guess it needs the same dtb-File as the H96 max x3, but could not find it in any of the lists. It has the same S905x3 also 4gb and also 1gbit LAN. Even the Remote is the same (One works with the other device and vice versa).
It behaves in the same way, when trying to boot from SD.
My hope is, that an answer for the H96 max X3 may also work for the Vontar X3.

So thank you in advance…

Great discovery…, just for your info - same thing is on 99% of Amlogic boxes. It has been discussed and shown in countless topics and YouTube videos :wink:

Thanks. I made the same mistake

I have the same problem with H96 MAX X3. I am not an expert in android devices. But familiar with some computer. Can you please guide me in detail how to unbrick this. The device is not responding to reset, and firmware upgrade

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice