Some problems

Since few days ago, sometimes, i cannot open any addons, even the coreelec settings its not possible to open. Coreelec is installed on internal storage.

If i restart 5-6 times works normally. Any help? Thanks.

PD: My english is not very good.

Restore CoreELEC to default values in Settings-CoreELEC-System

1 Like

same problem to me. on an internal s905x and an s905x2 sdcard. I can’t start plugins, I can’t access coreelec settings, I can’t uninstall plugins anymore, and hard reset doesn’t help. I did this several times through ssh. after installing plugins the problem reappears, but after a while. i can’t figure out which plugin it is. I’m just guessing it’s from elementum

SMB into your box and open userdata
Open Database Folder and
DELETE Addons27.db

Reboot box.

You then have to enable all addons and repositories.

See if that works.

OMG, my tvboxes stopped work at same time. Same error. Cannot open corelec settings, and of course, any addons.

I tried all.

Did you try what i suggested

Yes, but doesnt work.

After you deleted Addons27.db and rebooted , did the CE settings work ?
You will have to enable logging and then enable addons as i’ve instructed.
Then supply logs.
If you’ve got any pirate addons installed including

No support will be given.

for me was resolved after DELETE Addons27.db. sorry for the late reply.