Start from internal memory very slow.

Yes I did, and replayed only to your’s colling in devs for hep.

also running from internal using generic s905x, once booted to internal have you tried to reset CE to defaults? any errors you see when booting?

To get a system log you need to have your box connected to your local network and SSH enabled (which it usually is by default), then just reboot it (make sure it’s booting from internal). You will then need a pc (also connected to the same network); from it you have to SSH into coreelec. To do this, if you’re under Windows 10 you can open a cmd window and type ssh root@<ip address of your box>. It will ask you a password, which is just “coreelec”. Once you’re in type dmesg | paste. It will return a link. Paste it to the address bar of your browser of choice. The wall of text that will appear is a system log.

Reset CE? Can you tell me how ?
And I do not get any error, in fact once it starts it works perfectly.

They didn’t reply because they are tired of repeating themselves and losing time over a closed subject.

go to coreelec, system, reset coreelec to defaults

also possible a hardware issue on your internal flash.

I wrote “if they wanted to try fixing this”, and if you actually did read the discussion you would have learned that I previously had the same problem but refused to post here because I knew that installtointernal is unsupported

And I replied that they DON’T want to, so what’s your problem?

I don’t believe that resetting would make a difference because, in my case, the problem persisted even with freshly installed versions.

Also I had the same idea about a hardware failure, but I find that also unrealistic given that A) I later tried older versions of coreelec and it was fine and B) there’s already two of us with the same problem.

Not saying it’s impossible though.

Well, if they don’t want to, it’s totally fine, they get to choose what to support and what not to. As I said, I’m not requesting them to fix this.

But, if someone gets here with the same problem and with enough skills to fix it himself, then this thread would have been useful.

That’s my 2 cents

In windows I get an error, I’ve putted it in putty and I’m going to copy it in a txt.
You can tell me how to pass it to you.
If you can since I see that this thing is heating up or if you prefer by private to not have problems with the rules.

I don’t believe that discussing a problem (even if we’re in unsupported territory) is against the rules (if I’m wrong, please take this all down).

Also I don’t have the skills to even attempt to fix it, so you could upload it to Pastebin and publish it here.

EDIT: As others have pointed out, it’s best not to expect this to ever be fixed officially

Este error se repite muchas veces.

aml_snd_m8_card aml_m8_snd.48: i2s/958 same source
[ 327.014885@0] aml_snd_m8_card aml_m8_snd.48: I2S playback enable
[ 327.014891@0] aml_snd_m8_card aml_m8_snd.48: IEC958 playback enable
[ 327.199233@0] aml_snd_m8_card aml_m8_snd.48: I2S playback disable
[ 327.199257@0] aml_snd_m8_card aml_m8_snd.48: IEC958 playback disable
[ 327.199339@0] aml_spdif_dai: aml_hw_iec958_init,runtime->rate=44100, runtime->channels=2, same source mode(1)
[ 327.199348@0] aml_spdif_dai: share the same clock
[ 327.199359@0] aml_audio_hw: IEC958 PCM32
[ 327.199368@0] hdmitx: audio: aout notify rate 44100
[ 327.199372@0] hdmitx: audio: aout notify size 32
[ 327.199376@0] hdmitx: audio: no update

Anyway, I’ll put it in case you take a look at it.

I’m missing the first 327 seconds? Don’t think those are errors

https://pastebin.com/Xc7hVVZz

It’s still missing the first 326 seconds or so. This happens because every time you run dmesg, it flushes the buffer, so that the next time you run it, it only shows messages from when it left off. Because of this, it’s crucial that the log that you post is the one you get from the first dmesg after a reboot

https://pastebin.com/MSVg3FTT

Uhmm, I don’t see anything obviously suspicious here, just a very big jump from 23.something to 115.something, which is weird because that would suggest that our issues are actually not correlated.

Sorry, I’m afraid I can’t help you

OK thank you very much.
I will get another credit if I have more luck.

try turning your WIFI / Ethernet / Bluetooth off see if that makes a difference