Stuttering video with some 4K HEVC movies


#21

Tried the Sony_4K_HDR_Camp.mp4 sample on my 92 box, and video & audio play perfect with proper framerate and color.
Could not make proper screenshots (only garbled stuff) so I took some pictures with my phone:

https://postimg.cc/Hjx29vzh
https://postimg.cc/8JnLYD4n
https://postimg.cc/bd7tSmBb


#22

That’s puzzling because it plays faultlessly on a Mecool K1 Pro with latest Coreelec official. Just to let you know.


#23

@Compent did you try the Interstellar clip with CE 8.95.6? On my Minix U9-H it plays flawless with 8.95.6.


#24

@Compent both camping clips play fine on my U9-H and on my computer in VLC. Btw, the Interstellar clip plays fine in VLC as well (i5 8600K, GeForce GTX 1080 Ti)


#25

Have you tried any real content rather just demos? All of the clips play fine except your corrupt Interstellar clip.


#26

The Interstellar clip is from a full remux. The remux has the exact same problem as te clip I cut from it, only on that position in the movie. Perhaps the clip is corrupt indeed, however no one has been able to explain what is exactly wrong with it. The only argument so far is that is doesn’t play right on any rig. However, it plays fine on mine and it plays fine on my U9H with CE 8.95.6 on it.

The problem is, that when I (or any of us) start to watch a movie I do not know if there might be a scene in it as in Interstellar, be it corrupt or whatever other reason there is that it skips in some releases of CE. I would prefer a system that just plays it, whatever content I feed it. CE 8.95.6 does that so far, the newer CE 9.x releases do not.


#27

Grab your samples from here:

I never had an issue with them.

I saw the Interstellar remux, had no issues with it.


#28

Again your hypothesis that something is wrong is based on 1 clip, you need to try more content before jumping to conclusions and creating fud.


#29

Sorry mate, just trying to help. But if you think I’m creating fud then cya.