Sunvell T95N freezes during playback

Running latest stable CoreELEC from microSD card (since I can not install it to eMMC due to old firmware I believe). Video played from HDD or pendrive, doesn’t matter, it stops after 5-10 minutes, CoreELEC freezes and restarts (but not always).
What coulb be the problem?


And remaining logs:

When you say old firmware: be sure to use minimum Android 7.1 firmware when using CE-19.

Now it’s running Android 6. Any way to upgrade firmware?

Due to being unable to install to eMMC, I tried flashing “Aidan’s ROM”, which is Google TV 9. And it worked, however I was unable to boot into CoreELEC after that with the toothpick method. Had to flash back the original ROM

EDIT: I was able to flash Android TV 9 and install CE to eMMC

  1. Enable USB debugging on Android TV
  2. On a PC connect to it with adb connect ip-address-of-device:5555
  3. adb reboot update
  4. Install with ceemmc -x

Now it’s time for testing.
Could it be a problem that CE was installed on the microSD with Android 6 firmware, then Android was upgraded to Android TV 9, and the same CE was put on eMMC?

You need to root that ROM to boot from. See ATV Experience v4 ROM or Aidan’s ROM v7.

If anyone has the same problem, the proper ROM that works well with T95N aka Mini M8S is: 3.+[v8]+Aidan's+ROM+[S905X]+[ATV+9]+(RTL+QCA9377++LTM8830).img

After flashing this ROM and installing CE to eMMC,it looks stable for now. I was able to play a 45min video, before the new ROM it froze after 5-10 minutes.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.