Technical question regarding LE<->CE switch

No, I tried many times, it is not there.

Scishion V88PRO indeed has no switch, but there are other options. Checkout
https://translate.google.de/translate?hl=de&sl=ru&tl=en&u=https%3A%2F%2F4pda.ru%2Fforum%2Flofiversion%2Findex.php%3Ft778043.html
What happens if you power on with PC connected to USB4?

For firmware from an IMG file, use the USB Burning Tool 2.0.7 - instructions .
Important points:
There is no Reset button in this model, it is enough when the power supply is turned off, connect the box to the rear USB-4 port to the PC with a USB-male / male cable and the box will be immediately detected in the USB Burning Tool in Connect Success firmware mode.

I had to try. This is for me the new information and thank you for the info on the link.

Hi!

Unfortunately none of these methods are working on my GT-King. I’ve tried the reset button, the Reboot to Libre APK, the restart upgrade command from terminal, but no success. I’ve tried many Linux distro. Sometimes only a black screen, sometimes just repeated reboots.
I’ve tried LE, but just reboots only.
I’ve upgraded the firmware from an SD card in OTA mode. nothing changed.

But the CE boots every time with every methods.

Do you have any idea what can be the problem? I do not want to reflash the unit and reinstall every app…

LE and CE is not compatible, reset of the Android (bootloader) is needed.

I’ve got this but how do I do this without reflash?
It was mentioned that the three reboot option can repair the bootloader, but they are not working for me. Does anyone have any clue why?
How can I check what is happening during boot? How can I be sure that the aml_autoscript was executed and done the repairing?
Thanks in advance for any advice.

Type in bootloader console:

devenv
saveenv