This game isn't compatible with any available emulators

#1

I updated to the new 8.95.0 version, and was tinkering with the “game” section. I added a location for some NES roms. Now, when I “click” on a video to play, I get this message, “This game isn’t compatible with any available emulators”.

#2

Do you have your ROMs and your videos in the same location?