TV "no signal" and HDR playback

I sold recently my Minix Neo U1 box with CoreELEC to my friend.
Box worked perfectly with my regular 1080P non HDR TV.
It works fine with friend’s LG OLED TV, except 2 things.

  1. Some 4k movies don’t work (only some of them) – there is just “no signal” message on TV and I believe only solution is to restart box. We tried to play with Kodi whitelist (disabled completely / disabled just 4096 x 2160), didn’t help.
  2. When starting HDR movies, there is no popup message on TV, so I guess HDR is not working, just normal colors. When using TV built-in WebOS and playing HDR content from Netflix/Youtube, it works fine and there is popup on TV saying HDR10 or Dolby vision.

Thank you

I had a similar no signal problem due to bad hdmi cable. They were able to work with my 1080p tv built not my 4k one. So the first step is to try other hdmi cable. The second part, the HDR triggering, can be caused by wrong settings in system//CoreELEC. Reset those to default.

Any options related to hdr/hdmi on the tv with the hdmi port your using?


To add to the other suggestions -
I had a similar issue on my old Samsung, I lost signal when I had “Sync playback to display” enabled in Settings -> Player -> Videos - if its enabled try disabling that. I’ve never encountered the issue since.

On my LG CX & C9, all my HDR content brings up the HDR flag with HDR content.

Not sure if you have a keyboard remote or a plain old usb keyboard, but the X key should stop playback and bring you back to the UI.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.