USB Wifi Dongle not working on MECOOL M8S pro L

Hi Guys,
I have a strange behavior in my MECOOL M8S pro L. I run 8.95.1 (same behavior on nightly). When I try to use external WIFI dongle the system recognize that a storage has been inserted (!) and I can’t see from connection menu the list of SSID. The strange things is that I can’t see anymore also wlan0 connection. I use gxm_q200_3g dtb
I have also a weetek hub running 8.95.1 with secondary USB wifi that is working very well.
Any help ?
Thanks in advance.

Please read last paragraph.

OK Thanks !
I’ll do it.

@anon88919003 I tried to provide the output of dmesg | pastebinit. Unfortunately the wifi connection stop working when i try to insert the USB dongle. I tried also to enable the ethernet port but i’m not able to configure it. It seems that ethernet configuration is not present in corelec menu.
Any suggestion ?

What is there to configure for ethernet? You just enable it and you should get an IP address via DHCP.

Under Settings --> CoreELEC --> Connections you can configure the ethernet if you really want/need to.

@TheCoolest you are right but under “connections” the item ethernet configuration is not present ! I really don’t know why :frowning_face:

You won’t see a connection to configure unless Ethernet cable is connected, of course.