Vim3L CoreELEC 19.4 eMMC

I am confused of installing CoreELEC 19.4. on Vim3L eMMC. I found zipped image of CoreELEC 9.2.5 for Vim3L, I uploaded it to Vim3L by USB cable, it was autoupdated to 9.2.8, it works fine.
I tried to install CoreELEC 19.4 by uploading update to .update directory, I was unable to boot. I prepared fresh install on SD card, it works. But I would like to use eMMC, I prefer better performance. Is there any image or guide how can I do it?
I tried to use ceemmc, there is no SD card and here is output

CoreELEC:~ # ceemmc -v

Starting CoreELEC eMMC installation tool...

eMMC size: 0x0003a3e00000 [16GB]

Original partition table:
[mmcblk0p01]           bootloader  offset 0x000000000000, size 0x000000400000 [4 MB], code
[mmcblk0p02]             reserved  offset 0x000002400000, size 0x000004000000 [64 MB], unkn
[mmcblk0p03]                  env  offset 0x000006c00000, size 0x000000800000 [8 MB], code
[mmcblk0p04]                 logo  offset 0x000007c00000, size 0x000000800000 [8 MB], code
[mmcblk0p05]             coreelec  offset 0x000008c00000, size 0x000020000000 [512 MB], code
[mmcblk0p06]              storage  offset 0x000029400000, size 0x00037aa00000 [14250 MB], data

No CoreELEC installation found on eMMC

Install in dual boot mode, CoreELEC and Android on eMMC
  Use CoreELEC data from
    [1] current used SD or USB device
    [2] existing backup on current used SD or USB device

Install in single boot mode not possible!
  No DT partition was found

Please choose one option? [1/2]: ^C

Thank you

Please use forum search. It’s clear pointed out you have a unsupported image on eMMc.

Flash plain Android image provided by Khadas by the USB burning tool and make a fresh clean install from uSD by using the tool ceemmc.

Thank you very much

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.