Whitelist Resolution & No Audio after update

My Beelink MINI MXIII II S905X was previously working and I was able to see multiple resolutions.
After being prompted to update to 9.2.4.2 I have no audio and only a single resolution(720p).
Also the screen stays blank during boot.
The Beelink is connected to an amp via HDMI. I have tried the different Audio output options, previously it was using passthrough to the amp via HDMI.

I saw another post suggesting to run “dispinfo”, here’s the output of that.
http://ix.io/2B9m

Thanks for any ideas to fix this.

Turn on your amp and TV, then reboot CoreELEC.

Thanks. All components were turned on, the Beelink input on the amp was also selected.
The boot time seems much longer than it used to be, 30 seconds or so.
I just tried again after pulling the power, and the behaviour is the same.

From the dispinfo, it’s unable to retrieve any EDID information. It’s as if there is no display connected to it.

Multiple reboots later it now has identified my Amp and TV. Both Audio and Video are back working as expected. :slight_smile:
http://ix.io/2BeT
Is there there some way to preserve/retain this configuration? In case the Amp and or TV are on different inputs during boot up?

Did you try to clean all HDMI wire and input connectors, as this looks to me as temporarily bad/poor connection on some point in video chain…

No, I just pulled the power connector out twice and waited for it to boot.
Previously, I probably switched input on the amp during boot-up

About | FAQ | Terms of Service | Privacy Policy | Legal Notice