X96 Mini installation issues

I am having issues with the installation of CoreELEC on my x96 mini. After going through SSH and installing to internal emmc, i get a storage location error at CoreELEC boot screen. I have tried several device trees and have also tried other programs to write CoreELEC to the micro sd card. I have been able to install CoreELEC to my MXQ Pro 4K and my T95X without issues. I looked through the forum threads to see if i could find a resolution but have not located anything to address this specific problem. Has anyone else experienced this issue?

Thanks in advance

From what you have written it looks like you installed CE to boot from SD card or uSB ??

You are failing to install to eMMC ??

Which version of CE image are you trying to install ??

I tried installing CE to the internal memory. Logged into SSH and executed installtointernal command. Ran through the prompts and failed every time. It worked on my mxq pro 4k and my t95x but having issues on my X96 mini.

Thanks in advance

Support for eMMC install using installtointernal is not supported.

What is needed:
Running CoreELEC Amlogic-ng

I tried installing 9.2.5 version of CoreELEC.

Only option is to try NG
Not guaranteed to work.


are you saying that this does not work on the X96 mini or all of the AML android boxes? I successfully installed 9.2.5 on my MXQ Pro 4k and my T95X. not using SD card in those units.

No " you’re saying it does not work on the X96 Mini "

I’m saying, " there is no support from CoreELEC Team " for installtointernal script

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.