Youtube Plugin only shows 720p max with mpegdash but works with Twitch

Hello there,

I have copied my Kodiinstallation from an USB Stick to a SD Card (1:1 copy). Kodi works fine, with one exception: Now my Youtube/Dash seems to be broken. I can still play Twitch 1080p with Dash but no 1080p with Youtube, only 720p.

I have tried to remove inputstream and Youtube, and tried the latest versions, but nothing seems to help. I use the recommended settings from the original forum (10.000.000 bitrate - Ignore Display Resolution - 1080p under inputstream), i also tried different other settings already, like no bitrate, higher bitrate, ignore diplay resolution…nothing helped. I am kinda lost here, but i am not sure if this has something to do with CoreElec, Kodi, Youtube or the box.

AMlogic Box A95X Pro with S905W.

Help would be appreciated. :slight_smile:

with the new version 8.90.5 i got this new debug log:

Maybe someone knows something…or has a hint…maybe i will try a fresh install anyway, but it is really annoying.