9.0.2 Discussion

#48

It’s fixed in today nightly

#49

The problem was introduced by an upstream fix in Kodi. As mentioned, we reverted that change, and today’s nightly should work fine.

#50

Hey! Enjoying 9.0.2 so far, however I’m having some problems with subtitles, it’s not specific for 9.0.2 but I’ve had this issue for some time. The text “shakes” sometime, it’s kind of hard to explain, so I’ll let this GIF do it for me. Any ideas what’s causing it?

#51

Hello, does have anyone problem with install InputStream plugin?

When a install it, installation always fails. I have coreeleec 9.0.2 on Minix U9h.

Thanks for answer

#52

@brtani please read and follow the instructions in my post here and see if it resolves your problem and let us know.

#53

hi all,
I have a Vorke S912 and have been using CE since the start. i am trying to play a file with more “modern” encoding than i usually, and first time for me coreelec doesn’t play something. Sound works ok, but picture freezes within the first second of playing. Before i experiment more, i was wondering if simply i’m trying to play a file that isn’t supported.
The file is named “HEVC.12bit.DTS-HD.MA” and in Media player classic it shows these properties:
Video: HVC1 1920x804 23.976fps 871kbps [V: hevc rext, yuv420p12le]
Audio: DTS 48000Hz 6ch 1536kbps [A: dts, 48000 Hz, 5.1]

What do you think, am i trying to play a file that is way beyond the capabilities?

#54

Did you try to install it from .zip file ?

#55

I doubt 12bit hevc can be hardware decoded. Upload a sample and we’ll take a look.

#56

Hi, i’ve tested last nighty build (15may) but I noticed some display bug on video stream that do not appear with 9.0.1. Maybe, the fix will be for tonight…

Regards,

#57

Yes, i tried several version (2.3.13, 2.3.15, 2.3.17,2.3.18) but that version that you send to me worked. Already it’s everything ok. Thank you very much.

#58

What “display bug” did you notice ?

#59

Rare artefacts in video playback and the video stop few seconds after pause/resume playback.

#60

Hi Thanks for willingness to check. I attach a 4 second sample - audio is removed, only video.
I doesn’t play on my S912, but also wondering if N2 might play it?

Test.HEVC.12bit.mkv (525.9 KB)

#61

Sorry, but you can’t be serious with that sample.
Please make something that’s 30-60 seconds long.

#62

So sorryyy - my first time!
longer sampleTest2.1080p.HEVC.12bit.mkv (6.7 MB)

#63

Looks like this one is broken.
If you have a keyboard connected, press O while playing the video and see if it’s using Hardware or Software decoding. This will tell you why it’s not playing well. My guess is that 12-bit HEVC hardware decoding is not supported by the VPU. Just like it doesn’t support 10-bit H264 hardware decoding.

#64

After updating to CoreELEC 9.0.2 from 9.0.1 IPTV Simple Client Stopped working and crash my x96 mini. I uninstalled the simple client it and tried to install again but doesn’t work (Installation failed).

#65

@STK_Carlos please try the following via SSH

systemctl stop kodi
/usr/bin/sqlite3 /storage/.kodi/userdata/Database/Addons27.db "UPDATE addons SET metadata = REPLACE(metadata,'https://addons.coreelec.org/9.0/','https://addons.coreelec.org/9.1/');"
/usr/bin/sqlite3 /storage/.kodi/userdata/Database/Addons27.db "UPDATE addons SET metadata = REPLACE(metadata,'https://addons.coreelec.org/9.0.1/','https://addons.coreelec.org/9.1/');"
systemctl start kodi
kodi-send --action="UpdateAddonRepos"

Then try to install from the repo again.

#66

@nd299 12bit hevc is not support by the hardware decoder, that is why your file doesn’t play.

#67

Addon’s issue should be fixed, we have made changes server side for anybody who had issues downloading them.