9.2.5 Discussion

When I upgraded to 9.2.5 on odroid n2, hyperion.ng did not function. Why?

x96 xgody box installed and runs fine. Seems video playback is smoother than b4. all good.

Manually installed with on Minix NEO U22-XJ and big problem here :

Why COREELEC always boot in HDR mode ??? I checked on my settings to uncheck SDR to HDR conversion but no manner which settings I made ( SDR to HDR, HDR to SDR) COREELEC automatically made the switch to HDR mode for everything. So the GUI is always in HDR and I dont want that ! This is a bug with the new release. I never had this problem with the earlier releases.

Try to set again both on auto and reboot

Doesnt work either !

After reboot …

  1. MINIX logo appear and loading normally is SDR
  2. COREELEC logo appear for the first time normally in SDR
  3. COREELEC logo appear the second time and screen automatically switch in HDR mode

So the problem occur when the secong loading ot the CORELEC logo.

Just checked my settings on HDR TV…
Try
SDR2HDR is off
HDR2SDR is auto
And reboot…

Fixed the problem finally. What I did ?

  1. Go the parameter menu
  2. Choose System
  3. Display
  4. Reset all parameters to defaut
  5. Choose CoreELEC in the same menu
  6. Reset all parameters to deafut
  7. Reboot CoreELEC
  8. After rebooting CoreELEC load normally with the defaut display settings which SDR to HDR is off and HDR to SDR is auto.
  9. After that you can choose to change the resolution, color space, GUI 4K rendering and it will not affect the display for HDR.

Thanks !

1 Like

Manual update for my 905 magicsee N5. Worked smoothly! I want to thank the team from the bottom of my heart for the great work you are doing. Coreelec is great and it’s going really well for my user scenario.

Update went smoothly only simple IPTV addon is not loading channels. So not functioning. Anyone else having issues with it?

hello, I recorded CoreELEC-Amlogic.arm-9.2.5-Generic on my flash drive. It turns out that now I can no longer format or delete the partition. It is also not possible to copy anything to the thumb drive. Informs that you are protected. Does anybody know how to solve this?

Exact error message please.

A screenshot is also ok.

No, IPTV Simple Client is working fine for me.

I have had this on occasion with flash drives and it can happen in the most unexpected ways, so it won’t be a Coreelec issue itself.

This is a useful video on recovering your drive.

It is also possible that you have a corrupt drive or even a fake one, where the actual advertised capacity is not what you actually have.

thx good to know, probably it is something with my box.

I usually find if you disable Simple Client then enable it again it starts to load the channels, happens to me from time to time for no apparent reason.

Well It works now but the weird thing is after Kodi has started it takes 4 minutes before Simple IPTV client even starts loading channels and guide. Never had this before. Any suggestions?

I have a similar problem. The PVR Waipu.tv addon shows no EPG anymore- channels are being loaded. Deactivate and reactivate the addon works only until the next reboot. After downgrade to 9.2.4.2 everything runs smooth again.

Sounds like a kodi issue, try to reproduce it on latest Leia for Windows/Linux on your PC.

Yep downgrade to 9.2.4.2 works for me as well.
I will setup a new fresh amlogic box with 9.2.5, see were that goes.

H96 905x2 all OK :slight_smile:

About | FAQ | Terms of Service | Privacy Policy | Legal Notice