A95X F2: install to emmc

Hi there,

I have the box: A95X F2. It runs on Amlogic S905X2.
I installed CE 20.2-Nexus to SD and it works fine.
Now I want to install it to internal emmc.

It seems that installation to emmc (in dual boot mode) goes fine. See console output here: http://ix.io/4DDE
After that I stopped the box, removed sd-card and started the box again. And it runs Android instead of CE.
If I run CE from sd-card then I can see that ceemmc changed /dev/data partition successfully (there is coreelec_storage folder there now): http://ix.io/4DDF
But if I run ceemmc again then it says that “No CoreELEC installation found on eMMC”, it shows the same Original partition table as it was initially (without CE_STORAGE and CE_FLASH partitions).
So, it seems that ceemmc was not able to change other partitions (I don’t know which).
How can I try to solve the issue?

I have seen the same problem in that box. Could someone guide us?

At end of Installation

Power off box (remove power supply from back of box/or wall outlet)

Remove sd card.

Hold in reset button

Power on Box

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.