Activate Headphone Jack

Hi all,

I presently have no audio from the N2 Headphone Jack, is there something I must do to activate it? Is it possible to have both the Headphone and HDMI active at the same time?

TIA

N2:~ # aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: AMLAUGESOUND [AML-AUGESOUND], device 0: SPDIF-B-dummy dummy-0 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: AMLAUGESOUND [AML-AUGESOUND], device 1: TDM-B-T9015-audio-hifi T9015-audio-hifi-1 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: AMLAUGESOUND [AML-AUGESOUND], device 2: SPDIF-dummy dummy-2 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: AMLAUGESOUND [AML-AUGESOUND], device 3: TDM-C-dummy dummy-3 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
N2:~ #

You have to change the Audio Output device in this location: Settings\System\Audio\Audio output device.
I use both the HDMI and Headphone jack for 2 purposes and use the Audio Profiles add-on to make the switch easy, mapped to a key on my keyboard.

Hope that helps

1 Like

Thank you for your reply, it helps.

Which of the actual settings is that? I have tried all the settings including restarting Kodi each time and get nothing on the headphone jack and sound on HDMI continue. In Android it does work and sound goes to both HDMI and the headphone jack in parallel

On my side I have to pick ALSA: AML-AUGESOUND, PCM for headphone jack and ALSA:AML-AUGESOUND, HDMI Multi CH PCM for HDMI