Added option to disable pass-through for DTS-HD HRA (CE settings)

Hi all

great option work perfect, but only have sound in 2.0 configuration is there a way to have sound in 5.1 or 7.1 ?

You have to set in audio settings 5.1 or 7.1 and enable passthrough.

yes I have done that but I only have sound in 2.0 nothing in other configuration.
I will try with disabling passthrough to see if pcm works

Sorry to bump this thread.

I’ve run into issues playing dr strange which has dts hra track.

I found this post and thought it sounds perfect that I could select an option to disable pass through for only dts hra tracks.

But I can’t find the option anywhere in the menus of coreelec. I’m running 9.2.5 on odroid n2.

Any hints ?

You cannot disable Pass-through for single audio type, only for all.
What you can do is, when playing a DTS-HD HRA track/video, open Player Settings -> Audio and there disable it for current viewing session.

But you can use the audio profile plugin from the official kodi repo, and make separate profiles switchable with the remote control. Fast and convenient.

1 Like

It was listed in a previous release that there was an option to disable pass through for just dts hra located in the coreelec settings.

But by the look of it, it may have been removed again as an option.

I was seeking confirmation of that.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice