Auto Update and Popups?

Since recently CE insists on sending me notifications about updates even if I have it turned off.

And after updating, it keeps showing me notifications with the change log. Once is enough, no?

Quite a nuisance, what can be done?

We are looking into the update notification popups.
In nightly builds this behavior is expected, but on stable builds it is not.

Regarding the change log, reboot your device from the Kodi menu, without pulling power once and it will go away.

2 Likes

I am using the stable build, not nightly.

And yes I have rebooted cleanly without pulling power. It still persists. Latest stable 9.2.3

EDIT: Sorry I think the popup has gone away. Just hope it doesnt pester me to update when 9.2.4 comes out.

Try one more solution - poweroff from kodi menu, not reboot.

Good.
But it probably will, because we haven’t fixed that issue yet.

I wonder if we can stop the notifications by changing the hosts.conf like this guy did here. I don’t know if we can fix the update notifications changing that file and trying to “hide” the update’s link to the system.

You can disable notification in CE Settings

The update notifications have been fixed in the new stable release. So no need for bs hacks, you just need to update to 9.2.4.1 and set the update notifications the way you want.

1 Like

About | FAQ | Terms of Service | Privacy Policy | Legal Notice