AV Out on Venz V10?


I have just installed the latest version, 9.2.1 on my Venz V10 and it is working fine on my TV with HDMI.

However, I am going to need to use it in a car which does not have HDMI, so I will have to use the AV out signal. Will this work with CoreElec 9.2.1? Do I need to do something to set it up?

I have tried with LibreElec and it did not work, and I have not been able to find any info or get any support on how to set it up using LibreElec, so now I am hoping for CoreElec :slight_smile:

Thanks, ThomasX

Try setting the resolution to 720x576p or 720x480p the framerate may be too high for the display in the car

1 Like


Thanks, I just tried on a TV with AV connections.

Using the AV connection, the following happens regardless of resolution, I tried 720x480p, 1280x720p and 1920x1280p.

  1. Power on
  2. The AmLogic bootscreen shows for 5-10 seconds
  3. The CoreElec bootscreen shows for 5-10 seconds
  4. The screen goes all black. I can hear the beeps when using the remote, so the unit is alive, just not showing the screen.

So, the AV out does work, technically. It just stops showing a picture once the unit has booted. Surely there is some setting I can change to fix this, right?

Ok, did some further searching now that i knew a bit better what to look for. And it turns out, as so often, I am not the first one with this issue. Here’s how to fix it, and it works, I created a file with just “576cvbs” in it, and now I have picture from the AV out.

Funny though that the splash screens work and then turns black. Well well, it works now, that’s great! :smiley:

I knew it would have to be a standard TV Resolution 480 or 576 I did not realise there were extra cvbs ones.

Yes, but it’s funny though the splash screens work anyhow.