Boot error since CE 8.90.3

I receive this messages from time to time after booting. It gets stuck there. Still occurring in 8.90.4.

1 Like

I’d try a new sd or usb

1 Like

Never seen this before, all new releases are checked before release, have you tried a fresh installation? Which device and dtb are you using?

This has happened a few times on one of my S905 boxes. Currently trying with USB stick (was previously using data on internal).

If you get this again and the box doesn’t reboot then try to upload dmesg and kodi logs.

Happening to me as well. Rebooting tends to fix it. Minix Neo U1.

was also.can this coincidence.but when in the logging system I took all the ticks off.it began to load normally.

On my odroid C2 i have this same issue.

Not all the time but sometimes after rebooting.

Very annoying.

I had this after upgrading 8.90.2 to 8.90.3 and 8.90.3 to 8.90.4.

What is wrong with this?

@Ray didn’t you noticed this after upgrading on your C2?

Me and some other people from kodinerds also have these texts every some reboots after updating from 8.90.2.
In my case its an s905 box - no clean install: Your LE builds, then CE 8.90.1,2, finally 3.
I dont know my dtb-file right now and dont know what dmesg is, but one guy tried a new clean install and still get these texts https://www.kodinerds.net/index.php/Thread/53825-CoreELEC-Amlogic-Rockchip/?postID=471330#post471330 so its related to kernel?

I’d really like to see what is causing this so it can be fixed but without a way to reproduce it or logs there is not a great deal I can do.

Not happened again since moving install to USB. Once I’m happy with the latest build on USB, I’ll put data back on internal (and boot form SD) and see if it can be reproduced. (I suspect it was the SD card I was booting from getting a bit old)

I’ve been getting the same boot errors from time to time since 8.90.3. Did a clean install and the error went from every other boot to every 5th boot. I’ll remember to upload the log files when it happens again. Both of my S905 boxes have brand new SanDisk SD cards in them

How to get the dmesg in this state?
How to get the kodi log? Turning on Kodi debug and then wait until the error happens?

I’m on S905, SD card is new.

Browse to your device over Samba and they should be saved in the logfiles folder

I get this from time to time on one of my Minix U1 NEO devices. Next time I get the message I’ll try to find the log.

I just do not understand why the devs don’t have this issue and only usrs have this issue.

It’s very easy to reproduce

I just dont understand why some users neglect to provide logs when it is very easy to do so and then expect us to perform a Houdini and magically solve world hunger and all their problems.

Yeah i know it’s easy to provide some logs and i know no logs no problem.
Just do a couple of reboots and you could see it by your self.
You don’t need to do a houdini with your magic glass ball.

I’ve just done 10 reboots without a single issue.

This was with the S905 8.90.4 clean install to internal, no microSD inserted and no external devices connected.

I will try on a clean SD card later and an S912 box and see if there is any issue.

Without a way to reproduce it or any error logs this issue will not be resolved.

Are you using an odroid C2 installed with an emmc?

I’ll send a log tomorrow.

Thank you for trying.:smiley: