Boot screen stuck - Odroid N2 - A start job is running for


when I start my Odroid N2, which worked for about 14 months with no issues, then it stuck at the boot screen. In the first minutes of “stuck” it shows on top left some messages like “A start job is running for…” (e.g. user profile etc). See video: Test - Emalm

After some minutes, there are no messages anymore, just the boot screen and nothing happens.

I think I am using 19.5 rc2 Matrix Coreelec (got via updates since installed) on SD card.

Any ideas?


P.S. systemctl status kodi -l | paste:

I installed latest coreelec image on an new sd card and started it: worked on my N2.

Then I played back the backup-files (from the previous one) to the new sd card → I am stuck on the boot screen again…

Which files could occur this?
(tried already to disable the add-ons folder → no effect)


No one stuck at the booting screen like me? :frowning:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.