Chapter thumbnails/bookmark issue

Vpeter, I’m not sure I understand. For your part, the chapter thumbnails work perfectly from the network, on Windows but also on CoreElec?

I only tested local files - don’t have any network equipment to test with.

1 Like

For what it’s worth, chapter thumbnails don’t work on CE over the network, unlike on Windows.

Tested with nfs and samba.

@Bindou Did you take a debug log?

1 Like

Thank you very much Kaan. This therefore confirms my observations. We therefore have an overview which allows us to be sure that the problem is inherent to CoreElec, more precisely to its management of network reading. Yes, my first post actually contains the CE and Android log.

But I can see thumbs on my setup with smb so that’s not always the case

It actually varies depending on the film. I can’t figure out what makes it work or not. I tried with other chapters that I redid myself, and the behavior is identical. Maybe it’s a coincidence, but for me, chapter thumbnails only work on my h264 videos. And never on my h265 videos.

@Vasco
Have you tried my sample?

works here normal (VideoPlayer::OpenFile: smb://192.168.2.248/tst/Star Trek- The Next Generation S05E21 - The Perfect Mate-001.mkv)


Forget about the background, it’s from another video played before.
But chapter have thumbnails and select them does work to.

Where it does not work is like from ISO files, not local and not from remote source.

1 Like

Yes, this extract from Star Trek works perfectly on all platforms.

That sample was also h265.

1 Like

So what could be the cause ? Why chapter thumbnails work on some video files and not others… strange.