CoreELEC 8.99.2


#25

Auto update failed to extract the tar file, first time I have seen it do that.

What is the difference between these.

CoreELEC-S912.arm-8.99.2-S912.img.gz 141 MB
CoreELEC-S912.arm-8.99.2.tar 158 MB

EDIT: Yep bad auto download as worked when I manually copied the bottom file over.


#26

Must have been a bad download.

The difference between the 2 files is outlined here.


#27

really? but on my odroid c2 and an other S905D BOX, the subtitles jerks not solved!


#28

Not solved on my X92 S912 box also, but a solution is on the way…


#29

Hi there

Since the 8.99.x releases, there is frameskip problem with the video, always when a subtitle show up.
Can you fix this please?

In the meanwhile, where can we download the old releases, I mean the img files ? I need the 8.95.7 for s912.

Thx


#30

Not at all, always have this problem with a beelink GT1 s912 too…


#31

@startv there has never been an issue with subs on S905, if your having issues then its your settings.

@PedroTheLion this issue has always existed and is not unique to 8.99.x, follow the instructions here to solve it.

8.95.x and earlier releases have been deleted as they contain alpha/beta Kodi code and are incompatible with the binary addons.


#32

I had this problem once with LibreElec I remember but it was fixed.
I never had this problem with previous versions of CoreElec, there must be something :):wink::

I’ll try the solution but I think it’s not the right one.
I’m sure you will find it for good !


#33

Its always been there and other S912 users will concur because of the nature of libhybris and the Android gralloc that we have to use.

Follow the instructions above and it will solve your issue.


#34

yep it works, thx !
Strange that this issue appears just like that…

Got a beelink GT1 standard S912 2g


#35

THX. I fixed this typo.


#36

My device (S905x) performed this update upon start up. Got into Kodi database migration almost 40min, googled around and someone at kodi forum said they restarted so I did. Aaaand now I’m stuck on black screen when booting into coreelec, it passes the boot logo and starting up with network so was able to ssh and grab logs, what do I do :see_no_evil:
kodi log
and
system log


#37

@prynn looks like one of your databases is now corrupt

20:57:37.479 T:4022330224 ERROR: SQL: [MyVideos116.db] SQL error or missing database


#38

Could any of the devs PM me download links for version 8.99.1.1, 8.9.1 and 8.95.7 for S905 as my receiver says it’s not receiving 10-bit signal after the latest version, possibly because of the changes in the HDMI driver. This have worked perfectly for months and I know it worked in version 8.95.7. I’ll open a new thread when I’ve looked more into it and done a clean install to see if the problem is at my end :slight_smile:

Update: Tried latest dev version, it’s showing 10-bit so the changes in the HDMI driver for this version should be looked at one more time as it might be related to other people as well. PM me if you need any help with testing etc.


#39

If you delete MyVideos116.db will it migrate from MyVideos113.db again


#40

@CI6N0Z the latest nightly/dev version is the same as this as there has been no changes since the release.

Old versions will not be returning as they contain buggy beta version of Kodi and are no longer compatible with binary addons.


#41

Well, its kinda funny as I’ve tried 7-8 clips and two of them showed 10-bit with the dev version, the other showed 8-bit. With version 8.99.2 all the clips show 8-bit. I’m opening a new thread. The reason for why I asked for an old version is because I know everything worked with 8.95.7 and I would like to see that there are no problems at my end with my hardware


#42

Do you have an autostart.sh with anything in it? And do you have automatic colour space changing turned on?


#43

No, nothing as everything has been working fine for the last months. Kodi is showing the right specs, yet my receiver is saying the information receiving is 24bit (3 * 8-bit) and I can see that it is not 10-bit


#44

Is your GUI set to 1080P @ 60Hz? The auto switch requires a resolution and/or refresh rate switch to change the output mode.