CoreELEC 8.99.2


#45

Yeah, the thread I’ve opened is here: [BUG] Receiver is not accepting 10bit signal after latest update


#46

Removed MyVideos116.db and now I see the Database migration in progress - please wait text again, thanks! How long should this process take?


#47

although not an issue, the latest release there seems to be a delay turning on the cec.


#48

Solved it by running rm -r *MyVideos, in the userdata/Database folder, kodi started as normal I just needed to perfom local databse reset (running emby as database) All good now. Thanks guys!


#49

Could you tell me where can i found settings of remote.conf ? I guess aremote, or something.

I delete file /flash/remote.conf as you guided before. Now my remote doesn’t play well. I need some optimalization eg. repeat time, delay etc.


#50

#51

I am planning on using Coreelec on a Minix U9-H…will automatic updates works through kodi? and what about installtointernal?


#52

Ok, so there are two methods.

When I want to have my remote.conf I choose amremote style ( /storage/.config/remote.conf).
When I use meson-ir style, there is no chance to adjust config with:
repeat_delay =
repeat_peroid =
release_delay =

Am I right??


#53

Yes you can, read the remote thread.


#54

Both should work, but installtointernal is not officially supported.
So you won’t get any help from the developers, if anything isn’t working properly when installed to internal.


#55

Is it only me or has someone else noticed short artifacts from time to time in the 8.99 releases? I haven’t had any with previous ones, but now I get them with different videos (but only once or twice every hour or something like that).


#56

No, I also noticed it in addition to the subtitle problem. I also have a problem of constant stoppages of the image in 720p videos which the freceuncia jumps, I think it is not the correct one since it is put on the screen at 1080 and 50 hz. It happens with all the series


#57

@Tate20, h264 or h265?


#58

Puff I do not know. How could I see it?


#59

It’s available in video file information


#60

Is there any difference between the format of H264 or H265? What solutions are there?


#61

Nothing major, just LAN speed still drops if box is left on for long periods. Vega s95 Telos. Drops from 180 down to about 30 MBit/sec. Wired Gigabit LAN.

After 8 hours or so the dropoff happens.


#62

The video Is h.264


#63

So I went from LibreELEC to CoreELEC because I love the official support for my S905X Android box. But yesterday I had to go back to LE and here’s why:

I have two freshly burned SDcard. 1 with LE (9.0.0) and 1 with CE (tried 8.99.1.1 and 8.99.2). Both SDCards have the final Kodi Leia build and have only one folder from my server added with, amongst others, a 4K BBC Earth (h265, HDR) episode and TVHeadend client with 4K satellite channels.

Now the problem: CoreELEC just doesn’t show video on the 4K BBS Earth episode or 4K satellite channel, only sound. My LG OLED TV just says “No signal”. When I reboot with the LibreELEC SDCard, BBC earth plays fine with both audio and video and also my 4K satellite channels output properly. But I do not prefer LE because they don’t have official support for my android box.

I also tried CE 8.99.1.1 because I read that the output format for 4K changed with 8.99.2 but that makes no difference.

Am I the only one with this or is there some setting to fix this?


#64

@IanPH
Looks like you may be suffering from No video when playing HDR content it looks like its being worked on